In the Forums

Register

Today's Posts

Search

Get the Weekly
Inkling
newsletter





Previous Issues

Splitcoaststampers's privacy policy

Get Social

Splitcoaststampers on InstagramLike Splitcoaststampers on FacebookFollow Splitcoaststampers on TwitterPit Splitcoaststampers on Pinterest

Sponsored Ads


 
Splitcoaststampers.com - the world's #1 papercrafting community
You're currently viewing Splitcoaststampers as a GUEST. We pride ourselves on being great hosts, but guests have limited access to some of our incredible artwork, our lively forums and other super cool features of the site! You can join our incredible papercrafting community at NO COST. So what are you waiting for?

Join the party at Splitcoaststampers today!

Reply
Thread Tools Search this Thread
Old 04-14-2014, 07:23 AM   #1  
Compulsive Stamper
 
Penny Strawberry's Avatar
 
Join Date: Jan 2006
Location: Strawberry, AZ
Posts: 806
Likes: 0
Received 0 Likes on 0 Posts
Default Site

I'm having trouble viewing all the cards on the site. I get to a gallery and can view a few pages and then where the pictures of the cards should be it is a blue line. Is anyone else having this problem? I have been using this site for almost 8 years and have never had this problem. Help! I want to see all the beautiful cards that have been uploaded.
__________________
Penny Strawberry

Every day is a blessing!
Penny Strawberry is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 04-14-2014, 07:38 AM   #2  
Stazon Splitcoast
 
lesliespringer's Avatar
 
Join Date: Oct 2005
Location: Mascoutah, Illinois, Living In My Own Home Finally!!-Hibiscus from my backyard in Hawaii
Posts: 20,842
Received 54 Likes on 44 Posts
Default

No problem here. You might want to put your question in the Technical Question Forum
__________________
The quickest way for a parent to get a child's attention is to sit down and look comfortable.
Practice safe eating always use condiments
lesliespringer is online now  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 04-14-2014, 08:18 AM   #3  
Rubber Obsessor
 
Laurene's Avatar
 
Join Date: Aug 2005
Location: Prior Lake, MN
Posts: 455
Likes: 0
Received 0 Likes on 0 Posts
Default

I use Firefox and have had similar problems just in general while on other blogs or this site. I "clear" the browser and it solves the problem for me. HTH
__________________
---------------------------------------------------
Laurene

my blog: www.stamptart.blogspot.com
Laurene is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Old 04-14-2014, 10:14 AM   #4  
Crimping Master
 
buddy'smama's Avatar
 
Join Date: Aug 2011
Posts: 4,542
Likes: 0
Received 0 Likes on 0 Posts
Default

I haven't had any problems, so far.
buddy'smama is offline  
Tweet this Post! Share on Facebook Reddit!! Pin on Pinterest! Share on Google+!
Reply With Quote Likes
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off